Paketle에서 Copipe에서 사용할 수있는 명령 모음
1837 단어 시스코packet-tracer
Switch 보안을 위한 초기 설정(C2960-24TT용)
모든 포트를 shutdown으로 설정하고 vlan 할당을 1에서 1001로 변경하고 명시 적으로 포트 상태를 액세스 포트로 설정하는 보안 설정
config terminal
vlan 1001
name notuse
exit
interface range fa 0/1-24 , gi0/1-2
shutdown
switchport mode access
switchport access vlan 1001
end
↑ 여기까지 코피페
Router 포트를 서로 연결
↑이런 구성입니다
conf t
ip dhcp exclud 192.168.1.254
ip dhcp pool def-pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
end
↑ 여기까지 코피페
나머지는 Serialport에 192.168.1.254 255.255.255.0을 설정하고, 대향 포트에서 ip address dhcp를 넣어 주면
이더넷을 사용하는 경우 크로스 케이블로 연결하고 이더넷 포트에 ip address를 설정하십시오.
Router의 GigaPort 2개에 각각 192.168.1.0/24, 192.168.2.0/24의 네트워크를 할당해, 한층 더 dhcp 서버로 한다
↑이런 구성이군요, ip address는 꽤 낭비되고 있습니다만 우선 검증용
conf t
enable secret root
line vty 0 4
password root
login
exit
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.2.1
int gi0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
int gi0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
ip dhcp pool gi00
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1
exit
ip dhcp pool gi01
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1
end
↑ 여기까지 코피페
그리고는 대향 라우터의 포트에서 ip address dhcp or 호스트의 설정 화면에서 dhcp를 선택해 주세요.
Reference
이 문제에 관하여(Paketle에서 Copipe에서 사용할 수있는 명령 모음), 우리는 이곳에서 더 많은 자료를 발견하고 링크를 클릭하여 보았다
https://qiita.com/taro-hida/items/83e94ed00f6b185178c1
텍스트를 자유롭게 공유하거나 복사할 수 있습니다.하지만 이 문서의 URL은 참조 URL로 남겨 두십시오.
우수한 개발자 콘텐츠 발견에 전념
(Collection and Share based on the CC Protocol.)
config terminal
vlan 1001
name notuse
exit
interface range fa 0/1-24 , gi0/1-2
shutdown
switchport mode access
switchport access vlan 1001
end
↑이런 구성입니다
conf t
ip dhcp exclud 192.168.1.254
ip dhcp pool def-pool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
end
↑ 여기까지 코피페
나머지는 Serialport에 192.168.1.254 255.255.255.0을 설정하고, 대향 포트에서 ip address dhcp를 넣어 주면
이더넷을 사용하는 경우 크로스 케이블로 연결하고 이더넷 포트에 ip address를 설정하십시오.
Router의 GigaPort 2개에 각각 192.168.1.0/24, 192.168.2.0/24의 네트워크를 할당해, 한층 더 dhcp 서버로 한다
↑이런 구성이군요, ip address는 꽤 낭비되고 있습니다만 우선 검증용
conf t
enable secret root
line vty 0 4
password root
login
exit
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.2.1
int gi0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
int gi0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
ip dhcp pool gi00
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1
exit
ip dhcp pool gi01
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1
end
↑ 여기까지 코피페
그리고는 대향 라우터의 포트에서 ip address dhcp or 호스트의 설정 화면에서 dhcp를 선택해 주세요.
Reference
이 문제에 관하여(Paketle에서 Copipe에서 사용할 수있는 명령 모음), 우리는 이곳에서 더 많은 자료를 발견하고 링크를 클릭하여 보았다
https://qiita.com/taro-hida/items/83e94ed00f6b185178c1
텍스트를 자유롭게 공유하거나 복사할 수 있습니다.하지만 이 문서의 URL은 참조 URL로 남겨 두십시오.
우수한 개발자 콘텐츠 발견에 전념
(Collection and Share based on the CC Protocol.)
conf t
enable secret root
line vty 0 4
password root
login
exit
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.2.1
int gi0/0
ip address 192.168.1.1 255.255.255.0
no shutdown
int gi0/1
ip address 192.168.2.1 255.255.255.0
no shutdown
exit
ip dhcp pool gi00
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 192.168.1.1
exit
ip dhcp pool gi01
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 192.168.2.1
end
Reference
이 문제에 관하여(Paketle에서 Copipe에서 사용할 수있는 명령 모음), 우리는 이곳에서 더 많은 자료를 발견하고 링크를 클릭하여 보았다 https://qiita.com/taro-hida/items/83e94ed00f6b185178c1텍스트를 자유롭게 공유하거나 복사할 수 있습니다.하지만 이 문서의 URL은 참조 URL로 남겨 두십시오.
우수한 개발자 콘텐츠 발견에 전념 (Collection and Share based on the CC Protocol.)