java:Format

1341 단어 자바
Ref:http://www.cnblogs.com/xytop/articles/1277125.html
Sample Input:
java 100 cpp 65 python 50
Sample Output:
================================ java 100 cpp 65 python 50
================================
import java.util.Scanner;

public class Solution {

    public static void main(String[] args) {
            Scanner sc=new Scanner(System.in);
            System.out.println("================================");
            for(int i=0;i<3;i++)
            {
                String s1=sc.next();
                int x=sc.nextInt();
                //Complete this line
            }
            System.out.println("================================");

    }
}

좋은 웹페이지 즐겨찾기